top of page

LAB 4 : Configuring Inter-Vlan Routing (Router) - CCNA

โจทย์ : จาก Network Diagram ทำการตั้งค่าบน Router ตามหัวข้อดังต่อไปนี้


จง Configuration Inter vlan Routing บน Router ให้ Computer ทุกเครื่องสามารถสื่อสารกันได้


ดู Video :


Download ไฟล์ LAB คลิกด้านล่างนี้ :

#LAB 4 CONFIGURING INTER -VLAN ROUTING (
.
ดาวน์โหลด • 79KB


Network Diagram :



Task and Configuration

ที่ Router R1

เข้าสู้โหมด Interface

R1(config)#interface GigabitEthernet0/0

เปิด Port ที่ Interface

R1(config-if)#no shutdown

สร้าง Sub-Interface GigabitEthernet0/0.1

R1(config)#interface GigabitEthernet0/0.1

Encapsulation เป็น dot1q Vlan 1

R1(config-subif)#encapsulation dot1q 1 native

กำหนด IP Address (Gateway Vlan 1)

R1(config-subif)#ip address 192.168.1.1 255.255.255.0

สร้าง Sub-Interface GigabitEthernet0/0.10

R1(config)#interface GigabitEthernet0/0.10

Encapsulation เป็น dot1q Vlan 10

R1(config-subif)#encapsulation dot1q 10

กำหนด IP Address (Gateway Vlan 10)

R1(config-subif)#ip address 192.168.10.1 255.255.255.0

สร้าง Sub-Interface GigabitEthernet0/0.20

R1(config)#interface GigabitEthernet0/0.20

Encapsulation เป็น dot1q Vlan 20

R1(config-subif)#encapsulation dot1q 20

กำหนด IP Address (Gateway Vlan 20)

R1(config-subif)#ip address 192.168.20.1 255.255.255.0

สร้าง Sub-Interface GigabitEthernet0/0.30

R1(config)#interface GigabitEthernet0/0.30

Encapsulation เป็น dot1q Vlan 30

R1(config-subif)#encapsulation dot1q 30

กำหนด IP Address (Gateway Vlan 30)

R1(config-subif)#ip address 192.168.30.1 255.255.255.0

หมายเหตุ: บน SW1, SW2, SW3 ต้องมีการสร้าง Config VLAN ไว้เรียบร้อยแล้ว อ้างอิงตาม LAB 4 Configuring VLAN and Trunking


บน Router R1 ทำการตรวจสอบ Status Interface โดยการใช้คำสั่ง “show ip interface brief” ก็จะเห็น IP Address ที่ได้ทำการ Configuration ไว้ และ Status เป็น up up


R1#show ip interface brief
Interface IP-Address OK? Method Status Protocol
GigabitEthernet0/0    unassigned   YES unset   up up
GigabitEthernet0/0.1  192.168.1.1  YES manual  up up 
GigabitEthernet0/0.10 192.168.10.1 YES manual  up up
GigabitEthernet0/0.20 192.168.20.1 YES manual  up up
GigabitEthernet0/0.30 192.168.30.1 YES manual  up up

ตรวจสอบ Routing โดยการใช้คำสั่ง “show ip route” ซึ่งจะแสดงให้เห็น Network ต่างๆที่ Router “R1” ทำการ Routing ให้สามารถสื่อสารกันได้


R1#show ip route
 192.168.1.0/24   is variably subnetted, 2 subnets, 2 masks
C 192.168.1.0/24  is directly connected, GigabitEthernet0/0.1
C 192.168.10.0/24 is directly connected, GigabitEthernet0/0.10
C 192.168.20.0/24 is directly connected, GigabitEthernet0/0.20
C 192.168.30.0/24 is directly connected, GigabitEthernet0/0.30


ทดสอบโดยใช้คำสั่ง ping บน Notebook โดยต้องสามารถสื่อสารข้าม VLAN กันได้ (ต้อง ping เจอ)


ดู 604 ครั้ง0 ความคิดเห็น

Comments

Rated 0 out of 5 stars.
No ratings yet

Add a rating
bottom of page