top of page

LAB 7 : Configuring EtherChanel - CCNA

โจทย์ : จาก Network Diagram จง Configuration EtherChannel ระหว่าง CORE-SW-1 กับ SW-1 และ SW-2


ดู Video :



Download ไฟล์ LAB คลิกด้านล่างนี้ :

#LAB 7 CONFIGURING ETHERCHANNEL
.rar
Download RAR • 136KB

Task and Configuration


ที่ CORE-SW1

เข้าสู่โหมด Interface

CORE-SW1(config)#interface GigabitEthernet0/1

ตั้งค่าให้เป็นสมาชิกของ Port-channel 1 Mode on

CORE-SW1(config-if)#channel-group 1 mode on

เข้าสู่โหมด Interface

CORE-SW1(config)#interface GigabitEthernet0/2

ตั้งค่าให้เป็นสมาชิกของ Port-channel 1 Mode on

CORE-SW1(config-if)#channel-group 1 mode on

เข้าสู่โหมด Interface

CORE-SW1(config)#interface port-channel 1

ตั้งค่า Port Trunk Encapsulation เป็น Dot1q

CORE-SW1(config-if)#switchport trunk encapsulation dot1q

เปลี่ยนเป็น Mode Trunk

CORE-SW1(config-if)#switchport mode trunk 

เข้าสู่โหมด Interface

CORE-SW1(config)#interface FastEthernet0/23

ตั้งค่าให้เป็นสมาชิกของ Port-channel 2 Mode on

CORE-SW1(config-if)#channel-group 2 mode on

เข้าสู่โหมด Interface

CORE-SW1(config)#interface FastEthernet0/24

ตั้งค่าให้เป็นสมาชิกของ Port-channel 2 Mode on

CORE-SW1(config-if)#channel-group 2 mode on

เข้าสู่โหมด Interface

CORE-SW1(config)#interface port-channel 2

ตั้งค่า Port Trunk Encapsulation เป็น Dot1q

CORE-SW1(config-if)#switchport trunk encapsulation dot1q

เปลี่ยนเป็น Mode Trunk

CORE-SW1(config-if)#switchport mode trunk 

ตรวจสอบ Status ของ etherchannel ด้วยคำสั่ง “show etherchannel summary” ซึ่งจะเห็นได้ว่า Interface ต่างๆเป็นสมาชิกของ Port-EtherChannel เรียบร้อยตามที่ได้ตั้งค่าไว้


CORE-SW1#show etherchannel summary
Group Port-channel Protocol Ports
------+-------------+-----------+-------------------
1 Po1(SU) - Gig0/1(P) Gig0/2(P) 
2 Po2(SU) - Fa0/23(P) Fa0/24(P)


ตรวจสอบ Status Interface Port-channel ด้วยคำสั่ง “show ip interface brief” จะเห็นได้ว่า Status UP เรียบร้อยทั้ง 2 Interface

CORE-SW1#show ip interface brief
Interface IP-Address OK? Method Status Protocol
Port-channel 1 unassigned YES unset up up
Port-channel 2 unassigned YES unset up up



ที่ SW1

เข้าสู่โหมด Interface

SW1(config)#interface GigabitEthernet0/1

ตั้งค่าให้เป็นสมาชิกของ Port-channel 1 Mode on

SW1(config-if)#channel-group 1 mode on

เข้าสู่โหมด Interface

SW1(config)#interface GigabitEthernet0/2

ตั้งค่าให้เป็นสมาชิกของ Port-channel 1 Mode on

SW1(config-if)#channel-group 1 mode on

เข้าสู่โหมด Interface

SW1(config)#interface port-channel 1

เปลี่ยนเป็น Mode Trunk

SW1(config-if)#switchport mode trunk 

ตรวจสอบ Status ของ etherchannel ด้วยคำสั่ง “show etherchannel summary” ซึ่งจะเห็นได้ว่า Interface ต่างๆเป็นสมาชิกของ Port-EtherChannel เรียบร้อยตามที่ได้ตั้งค่าไว้

SW1#show etherchannel summary
Group Port-channel Protocol Ports
------+-------------+-----------+------------------
1 Po1(SU) - Gig0/1(P) Gig0/2(P)

ตรวจสอบ Status Interface Port-channel ด้วยคำสั่ง “show ip interface brief” จะเห็นได้ว่า Status UP เรียบร้อย

SW1#show ip interface brief
Port-channel 1 unassigned YES manual up up


ที่ SW2

เข้าสู่โหมด Interface

SW2(config)#interface FastEthernet0/23

ตั้งค่าให้เป็นสมาชิกของ Port-channel 1 Mode on

SW2(config-if)#channel-group 1 mode on

เข้าสู่โหมด Interface

SW2(config)#interface FastEthernet0/24

ตั้งค่าให้เป็นสมาชิกของ Port-channel 1 Mode on

SW2(config-if)#channel-group 1 mode on

เข้าสู่โหมด Interface

SW2(config)#interface port-channel 1

เปลี่ยนเป็น Mode Trunk

SW2(config-if)#switchport mode trunk 

ตรวจสอบ Status ของ etherchannel ด้วยคำสั่ง “show etherchannel summary” ซึ่งจะเห็นได้ว่า Interface ต่างๆเป็นสมาชิกของ Port-EtherChannel เรียบร้อยตามที่ได้ตั้งค่าไว้

SW2#show etherchannel summary
Group Port-channel Protocol Ports
------+-------------+-----------+------------------
1 Po1(SU) - Fa0/23(P) fa0/24(P)

ตรวจสอบ Status Interface Port-channel ด้วยคำสั่ง “show ip interface brief” จะเห็นได้ว่า Status UP เรียบร้อย

SW2#show ip interface brief
Port-channel 1 unassigned YES manual up up




ดู 240 ครั้ง0 ความคิดเห็น
bottom of page